Open main menu

Path of Exile Wiki β

Path of Exile Wiki:Admin noticeboard


Archive 1 Archive 2

asked a question

The following issue is closed. Please do not modify it. Subsequent comments should be made on the appropriate discussion page. No further edits should be made to this discussion.

Hello, got an answer from MarkGGG on reddit on a question about The Writhing Jar. And figured I should add the information to the wiki. However it seems like i cant save? I'm filling in the capcha and press save in the top right corner but it just reload the capchas nothing happen Sorry if this isn't an issue for the admin noticeboard. Best regards polo2005 —The preceding unsigned comment was added by Polo2005 (talkcontribs) 13:31, 1 June 2016 (UTC)

This is certainly an issue for the admin noticeboard. I'm not sure how to address it though. Paging User:Iamacyborg... —Vini (t|c) 13:36, 1 June 2016 (UTC)
Have you tried editing without the Visual Editor? You can disable it in your account Preferences under Editing. --Illviljan (talk) 13:58, 1 June 2016 (UTC)

edit: yep works fine with visual editor off, thanks Illviljan Polo2005 (talk)

Noticed a page change broke on the back end

  No Action
The following issue is closed. Please do not modify it. Subsequent comments should be made on the appropriate discussion page. No further edits should be made to this discussion.

Not sure if this is the correct spot for this but noticed just now that was modified with name change of gem but is displaying Lua error in the fields for Gem Level Progression and the rewards. If this is the incorrect way to bring this issue up let me know and I'll make note of the correct procedure in the future. WarmongerXD (talk) 02:58, 7 June 2016 (UTC)

The appropriate place to discuss this—an issue pertaining to article content—is on the talk page of the article. You could also use the talk page of one of the offending templates or the Community Portal talk page. —Vini (t|c) 04:11, 7 June 2016 (UTC)

Error link for spell echo: "Module Error: ..."

The following issue is closed. Please do not modify it. Subsequent comments should be made on the appropriate discussion page. No further edits should be made to this discussion.

I saw this:

Module Error: No results found for search parameter "spell echo".

The code seems okay? sl|Spell Echo

I was looking for an easy fix, but I noticed in the source for other pages that even though the skill gem is "Poison Support", the source uses sl|Poison - So I'm leaving it to someone else :) —The preceding unsigned comment was added by Gnump (talkcontribs) 14:39, 12 June 2016 (UTC)

Weird, I've seen a similar issue reported for other pages but those modules always seem to work just fine for me. Might be a cache issue of some sort but I'll have to raise it to Curse as I'm seeing something totally different to you. Iamacyborg (talk) 14:57, 12 June 2016 (UTC)
I think it's solved for the moment. What I did:
  1. Edited and saved the gem page without any edits.
  2. If above didn't work I did a small edit inside the template, then undid it afterwards.
The page where the gem was linked may need a edit without any changes too. I had to do this to several skill gem pages. --Illviljan (talk) 14:59, 12 June 2016 (UTC)
I tried a null edit, then tried viewing the page when viewing on an incognito tab, still didn't appear to work, may need recaching though. Iamacyborg (talk) 15:02, 12 June 2016 (UTC)
It seems to be a bug in semantic mediawiki or so - for some reason, sometimes the properties do not save properly on the page, thus causing all those kinds of errors. Null edits then sometimes don't work since doesn't readd the properties, adding a space does (or otherwise changing the content). I think it is related to redirects to the pages, as I think the pages were working fine before the redirects were changed (fixed) a few days ago - and they've caused problems before when I switched all the support gems to the new format before. And yeah, that's something curse should probably look at, it's very inconvenient at best.
In addition, it's correct that the cache is also causing trouble. I've had people complain to me before that they were seeing pages with errors, but as pro user you (afaik) see the real/uncached version that is working correctly, but the cache thing should eventually fix itself after a waiting a bit, as it refreshes automatically.--OmegaK2 (t|c) 15:38, 12 June 2016 (UTC)
Seems to be working now, good job guys :) Was this the correct place to bring this to attention? /Gnump —The preceding unsigned comment was added by Gnump (talkcontribs) 15:10, 12 June 2016 (UTC)
Yup! Iamacyborg (talk) 16:14, 12 June 2016 (UTC)

Extension:Math isn't working

The following issue is closed. Please do not modify it. Subsequent comments should be made on the appropriate discussion page. No further edits should be made to this discussion.

The math extension isn't working properly at the moment. I was testing it here: and Special:MathStatus is showing errors as well. Also while we are on the subject, can we get a transparent or black background and correct text color for the extension so it blends in better with the page? --Illviljan (talk) 10:07, 14 June 2016 (UTC)

Curse are aware of the issue, they're looking to fix it. Will update when I know more. Iamacyborg (talk) 16:03, 14 June 2016 (UTC)


The following issue is closed. Please do not modify it. Subsequent comments should be made on the appropriate discussion page. No further edits should be made to this discussion.

Привет друзья, подскажите, будут ли проводится работы на этом сайте по поводу перевода на другие языки, в частности интересует русский, а то хочу приступить к работе но не знаю какие действия производить, в плане куда нажать, дабы перенесло на пустую страницу?.
Thank you in advance. Kordloperdlo (talk)

Привет. Сразу на будущее скажу, что для подписи надо использовать ~~~~, чтобы сохранялись временные отметки. По поводу "работ на этом сайте" я передам эту проблему дальше, скорей всего решением будет создание новой вики (например и перенос всего с туда. По поводу переноса: "ручками" ничего делать не надо. Для начала есть Special:Export и Special:Import, а если так не получится (что очень маловероятно), то есть другие способы. У вас есть информация, до какого сайты гарены будут работать? В любом случае советую уже в ближайшее время кому-то из админов экспортировать всё оттуда на всякий случай (Служебная:Экспорт). — Freeeeez aka TheFrz — 15:34, 30 August 2016 (UTC)
Хотел ответить вчера с телефона, но надо ковырнуть шаблон, панельки мешали. Спасибо за примечание подписи, и задал некоторые вопросы, назову их как близкие приближенные к администрации, дали мне ответ таков:
 Посмотрим. Сделать "бекап" можно. Висеть вики будет скорее всего до октября, как и все аккаунты до переноса. Предложенный ресурс мне нравится, можно будет расположить вики параллельно. Что там с оплатой, нужна ли она? Я пока опять обозначил эту проблему ГГГ, сказали завтра специально обсудят.
Завтрашний день, то есть сегодня (днём написания этого сообщения) обсудят. И да по времени в подписью, моё время с времени вики различается на 3+ (у меня 8 утра сейчас).
Thank you in advance.--Kordloperdlo (talk) 05:09, 31 August 2016 (UTC)
И так, узнал что работы ведуться и доммен работает уже, что то там не настроена (источник - User_talk:Radonegsky), можно узнать как скоро будет налажена работа? —The preceding unsigned comment was added by Kordloperdlo (talkcontribs) 11:03, September 17, 2016‎ (UTC)
Ну, как можно видеть, домен уже не работает. От лица вашей вики выступает User:Radonegsky, на эту тему он общается как с Curse, так и с GGG, поэтому такие вопросы корректнее задавать ему. Я могу только рассказать, что я знаю:
1. GGG передали бэкап вики Curse, они работают над тем, чтобы всё установить.
2. Ру вики когда-то существовала, но её отключили за непопулярностью. Теперь есть некая проблема восстановить её.
3. Для Curse это не самая приоритетная задача, т.к. есть проблемы поважнее.
Я ничем помочь не могу, могу только посоветовать Radonegsky или GGG почаще напоминать Curse о проблеме. — Freeeeez aka TheFrz — 18:44, 17 September 2016 (UTC)
Справедливо, будет муссировать активнее. А вот про "непопулярность" - неправда, и в сущности, и как причина закрытия. Radonegsky (talk)
Я не про Гарену, а про вики тут. Когда-то существовали английская (эта), французская, немецкая и русская. Где-то полтора или два года назад позакрывали все неиспользуемые вики, в том числе и русскую. Чуть меньше года назад обратно включили французскую (, но, как можно заметить, её никто не использует. Поэтому когда я говорю о проблеме восстановления старой вики, я говорю про восстановление, которая когда-то существовала. Насколько я понимаю, там есть какая-то проблема с базой данных. — TheFrz — 11:50, 19 September 2016 (UTC)

List of unique armour loading issue

Your new query system (assumed issue) seems to cause the "List of unique armour" page to timeout 80% of the time whenever i try to access it. Rhasputine (talk) 19:03, 2 September 2016 (UTC)

Unique items still use the old system. We are going to update them soon. — Freeeeez aka TheFrz — 20:55, 2 September 2016 (UTC)
I don't experience any issues with List of unique armour and I can usually replicate these timeouts with Chrome. Anyone else noticing it?--Illviljan (talk) 21:00, 2 September 2016 (UTC)
It works fine for me as well, but whenever I try to show its preview I get HTTP ERROR 500. So I guess the problem is there. — Freeeeez aka TheFrz — 15:28, 3 September 2016 (UTC)
Perhaps the page has merely gotten so large that its at the point where it causes some latency? I have noticed that if I leave it open on the timeout page it will eventually refresh and I can proceed. I believe the old "list of unique items" page started having similar issues when it got too large. We shall see if its resolved after the query update. Rhasputine (talk) 03:00, 5 September 2016 (UTC)
List of unique armour page has been fully updated. Rhasputine, do you still experience problems with accessing it? — TheFrz — 19:25, 1 October 2016 (UTC)

Path of Exile Daily Deals

Hello, I noticed a couple of weeks ago that the PoE references stopped being displayed at the bottom of the daily deals list. Not a big deal and I thought it was just a temporary anomaly due to template changes you posted that you are making. Today (9-21-16) as I was viewing today's item that I added I noticed that the references are being listed between the 2015 and 2016 years. I scanned both the 2015 and 2016 years items and I can't spot any syntax error that could be causing this so if you could take a look and fix the references so it's back at the bottom I'd appreciate that. Thank you. —The preceding unsigned comment was added by Arrowneous (talkcontribs) 13:43, 21 September 2016‎ (UTC)

Can't even post on discussion pages?

The following issue is closed. Please do not modify it. Subsequent comments should be made on the appropriate discussion page. No further edits should be made to this discussion.

I understand why I couldn't make edits, being that I'm new to this site, but I was trying to make changes to address a fault, and then when I couldn't I tried to discuss it so someone else could make the edit instead - but it threw issues at me: / rlNXt / ebff8163a8.png --BaneAu (talk) 03:08, 24 September 2016 (UTC)

The spam filter is very tight on adding external links, if you're new to the wiki avoid doing it and it shouldn't trigger. Not sure why the "wall of text" rule triggered however. Generally making smaller edits is best (-- like for the issue you pointed out, you can correct this information on the individual essence pages that are incorrect) --OmegaK2 (t|c) 03:23, 24 September 2016 (UTC)

Constant Ad Redirects

Not sure if this issue is local to me (due to the ads being served) but every page on this wiki I visit loads and then redirects me to —The preceding unsigned comment was added by MrMudcat (talkcontribs) 07:01, 28 September 2016 (UTC)

Can you please provide additional information like Device, OS, GEO, and Browser to so we can investigate further? Thanks! --Alianin TC 20:14, 28 September 2016 (UTC)

Lua error: Cannot allocate memory

A lot of pages display the error "Lua error: Cannot create process: proc_open(): fork failed - Cannot allocate memory" at the moment. I noticed it mostly for maps and divination cards, see Canyon Map or The Aesthete. Using a null edit or the purge function helps in some cases, but not reliably and not even permanently (refreshing it again might cause errors again). --aRTyficial (talk) 15:58, 1 January 2017 (UTC)

Can't commit post to Damage Conversion page

The following issue is closed. Please do not modify it. Subsequent comments should be made on the appropriate discussion page. No further edits should be made to this discussion.


I'm trying to make a note on the damage conversion page about the priority of gear and passives but I get an error. I'm able to make the actual change, but trying to put the reference in gives me the error:

"This action has been automatically identified as harmful, and therefore disallowed. If you believe your action was constructive, please inform an administrator of what you were trying to do. A brief description of the abuse rule which your action matched is: Global AF - disallow certain words".


My reference is accepted fine as:

<ref name="ConversionPriority">{{cite web|author=Mark_GGG|date=October 17, 2013|title=GGG, whats the order of precedence for damage conversion with AoF?||publisher=Path of Exile Forums|accessdate=January 20, 2017}}</ref>


But adding https:// before causes it to throw the error. Unfortunately without this it isn't clickable on the wiki page. Am I doing something wrong?

--TheRealCalvariae (talk) 17:32, 20 January 2017 (UTC)

You started off editing the wiki by submitting six revisions to the Damage conversion article within 10 minutes. The software used on this wiki has identified you as a possible spammer and will not allow you to submit links to external websites. To indicate to the software that you're not a spammer, continue to make normal edits to the wiki that do not include external links. Please avoid making multiple edits to the same article in rapid succession as well. —Vini (t|c) 17:48, 20 January 2017 (UTC)
It happened the first time I tried to send the changes. I didn't realize that linking to wasn't allowed by new people (for some reason), so I was trying to narrow down what was causing the issue. I wasn't maliciously spamming the recent page. You tell me to contribute without external links, but am I not suppose to reference my work if I need to? And I'm not a complete imbecile; I know to not normally spam edits. --TheRealCalvariae (talk) 18:18, 20 January 2017 (UTC)
I'm just trying to help you out mate. I'm not chastising you or insinuating that you're an imbecile. I'd be glad to put in the reference for you. —Vini (t|c) 18:43, 20 January 2017 (UTC)
I overreacted a bit and I'm sorry about that. That would be great if you could fix my reference on the damage conversion page. --TheRealCalvariae (talk) 19:52, 20 January 2017 (UTC)

Reference = pathofexile'DOT'com/forum/view-thread/1806991

When I try to add a reference link I get: "Global AF - disallow certain words" Blocked
--Atless (talk) 17:10, 27 January 2017 (UTC)

We're looking into it. Evidently this is caused by a certain spam filter. In the meantime, you could start off by making some content edits that don't include external links. —Vini (t|c) 18:41, 29 January 2017 (UTC)

Disruptive edits

Arrowneous (talkcontribslogs)

This user has created numerous redundant pages and duplicate files, leaves redirects needlessly, knowingly misuses Template:Il, persistently adds unnecessary suffixes onto names and inventory icons, either ignores or disregards edit summaries, seemingly works against efforts to correct their mistakes, and has been a careless editor in general. Cleaning up after them has become an overwhelming task that borderlines on edit warring. I'm running out of patience and I don't what to do. --Connor (Talk | contribs) 00:18, 30 April 2017 (UTC)

I will ask him to take greater care in editing. If it persists, please let me know so I can look into it further. —Vini (t|c) 04:52, 30 April 2017 (UTC)

Widespread caching/SMW-attribute issues

  No Action
The following issue is closed. Please do not modify it. Subsequent comments should be made on the appropriate discussion page. No further edits should be made to this discussion.

I've read the "Known issues" so I know it's not entirely new, but I wanted to point out that currently there seem to be far more pages and queries broken than usual. I've created a query at User:ARTyficial/SMW_issues that should catch most cases and it lists around 300 pages. Most of them are missing almost all of their SMW attributes and all pages that I've seen so far can be fixed with null edits or the purge function. I don't think that tackling that amount manually is a good idea though, in particular because I suspect there might be an underlying issue with a recent software/hardware/settings change that caused so many pages to not save properly. --aRTyficial (talk) 20:29, 30 August 2017 (UTC)

I'm responsible for the mess. The pages can be automatically purged for example with PyWikiBot: python touch -cat:'Pages with script errors'.
I'll feed the bot with the list, plus MW repairs itself mostly over 24h. As a sidenote, the monolithic structure of Module:Item2 and the laid-back usage of side-wide queries puts heavy stress on the system that could easily avoided at many places. Molldust (talk) 20:46, 30 August 2017 (UTC)
Concerning the sidenote, because I think I don't understand it entirely: What are examples where you'd prefer another method to reduce server stress? Also − if it could be easily avoided − what is the catch that makes it not so easy? --aRTyficial (talk) 21:02, 30 August 2017 (UTC)
I am closing this issue. Further discussions can be carried out on the community portal talk page. —Vini (t|c) 21:25, 30 August 2017 (UTC)

Gigantic official wiki icon

The following issue is closed. Please do not modify it. Subsequent comments should be made on the appropriate discussion page. No further edits should be made to this discussion.

Currently the little golden "official wiki" logo seems to get displayed in its original size for many people, like so. At least there is a flood of new reddit threads popping up where people show or complain about this. I'm personally not affected, but I've seen 9 threads in about an hour now and since people start giving out advice such as permanently blocking elements etc. (which doesn't seem like a reasonable solution), I thought I'd rather report this in case you were not aware of it yet. --aRTyficial (talk) 23:35, 8 September 2017 (UTC)

It looks the like the stylesheets for the Gamepedia bar are failing to load. This issue has been reported to Gamepedia. —Vini (t|c) 01:07, 9 September 2017 (UTC)

Lua error

The following issue is closed. Please do not modify it. Subsequent comments should be made on the appropriate discussion page. No further edits should be made to this discussion.

Lua error message on the following page:

Lua error in Module:Mod at line 1221: mod_data_subobject doesnt have tags: pagename = Modifier:SpellAddedLightningDamage8, subobjectname = Modifier:SpellAddedLightningDamage8#spawn_weight_4 ? Queried 3 times. Try to null edit the mod page and the mod list page..


   (tail call): ?
   [C]: in function "error"
   Module:Mod:1221: in function "chunk"
   mw.lua:511: ?
   (tail call): ?
   [C]: in function "xpcall"
   MWServer.lua:87: in function "handleCall"
   MWServer.lua:301: in function "dispatch"
   MWServer.lua:40: in function "execute"
   mw_main.lua:7: in main chunk
   [C]: ?

Can't preview or submit PoE daily deals

Edit works ok but Preview or Submit generates: 500 Internal Server Error nginx/1.10.3 (Ubuntu)

Thought it might be the new Firefox Quantum 57 (I just updated). Logged out of Firefox, logged in with latest Vivaldi browser (Chrome engine) and same error. Will try to update the PoE Daily Deals wiki later.

Is the error still occurring? I was unable to replicate it; might have had something to do with the wiki moving to AWS.--OmegaK2 (t|c) 02:08, 18 November 2017 (UTC)

Lua errors/ask not found/SMW problems/etc

Path of Exile Wiki is fucked up yo

Lua error: callParserFunction: function "#ask" was not found.

alright, great!

// Niviuz

-- Most of, if not all of the skills, and items having Lua errors at their page.

—The preceding unsigned comment was added by Trael1991 (talkcontribs)


"Lua error: callParserFunction: function "#ask" was not found."

under every single one of the links on this page.

—The preceding unsigned comment was added by Ksugapop (talkcontribs)


I've noticed LUA errors all over the wiki recently. Just came back with the start of the new Abyss league. These are too numerous to list them all but I'll give a few examples. states Module Error: Item link: No results found for search parameter "divine vessel". under the pantheon section and Latest Version displays {{#ask: [[Has release date::<<20171212111710]] |?Has release date |headers=hide |sort=Has release date, Is version |order=desc, desc |limit=1 |searchlabel= |format=template |template=SMW current version }}. Some other pages with errors are and There are many more but the most common seem to refer to Item Link and #Ask.—The preceding unsigned comment was added by Agentx2006 (talkcontribs)

Curse removed SMW from the wiki because it was causing performance issues, with SMW removed all pages that use it will now throw errors. --OmegaK2 (t|c) 10:02, 12 December 2017 (UTC)
Is there a workaround to fix all these broken pages then? —The preceding unsigned comment was added by Agentx2006 (talkcontribs)
Is the site bricked? Should we start re-formating EVERYTHING or can we get help from the gamepedia guys? —The preceding unsigned comment was added by apollo_gist (talkcontribs)

Spanish Translation

Hi Admins, the spanish speaker's community wants to start the translation to spanish. The new players need to understand the game and most of them don't have a fluid english to understand the english wiki (It's awesome your work). The veteran players usually use the english version just because the spanish version of the game is really new, and they prefer to play in english (for trading purposes). The main idea is start with the translation to clarify doubts and makes a well-done data source. So... how we start to work? We need permisions? or? just start... Marclein (talk) 02:35, 20 December 2017 (UTC)

Please refer to the translation guidelines. —Vini (t|c) 04:14, 20 December 2017 (UTC)

CargoTable /items wiped

The following issue is closed. Please do not modify it. Subsequent comments should be made on the appropriate discussion page. No further edits should be made to this discussion.

/items seems to have been wiped and it must have happened quite recently. Was that intended/scheduled? I'm asking since I don't see any warning or announcement and the table does not seem to get repopulated at the moment. --aRTyficial (talk) 16:57, 2 February 2018 (UTC)

It's getting repopulated by now. --aRTyficial (talk) 17:53, 2 February 2018 (UTC)

Article search function not working properly

Several articles don't show up as a suggestion when searching for them in the searchbar. Try Inpulsa's Broken Heart for an example. You don't even get the page as a result when you search for it. --Climmels aka SirProblematique (talk) 13:08, 2 March 2018 (UTC)