Consider helping out in updating the wiki for 3.12.0 - see Path of Exile Wiki:To-do list/3.12.0.

Game data exports will becoming later as the technical changes in addition to regular changes take some more time.

As part of the Unified Community Platform project, your wiki will be migrated to the new platform in the next few weeks. Read more here.

User talk:Wynthyst

From Path of Exile Wiki
Jump to: navigation, search

Help Pages

Kudos for the excellent work on the Help pages! —Vinifera7 (talk) 00:03, 31 January 2013 (UTC)

No problem, I'm here to provide whatever help/support I can. --Wynthyst (talk) 01:01, 31 January 2013 (UTC)

Aggressive anti-bot filter

I'm having the same problems I used to have on the Dota 2 Wiki, I'm getting timeouts after nearly every page visit. Would it be possible to make the filters less aggressive? Whatever changes were made to D2W helped, I never have problems there anymore. Thanks! -- Nickoladze (talk) 22:19, 18 February 2013 (UTC)

I will discuss it with the sysops team tomorrow. -- Wynthyst User Wynthyst sig icon.png talk 01:14, 19 February 2013 (UTC)
Is that the "The connection was reset" I keep getting? Cause I'm getting that all the time. Thought it was just overloaded servers.-AnnanFay (talk) 01:50, 19 February 2013 (UTC)
Yeah i was wondering about that too --Goliath (talk) 01:58, 19 February 2013 (UTC)
Our network is under almost constant ddos attack from outside sources. To try to insure the maximum uptime, and stop these attacks from interrupting service, we have implemented some throttling measures that unfortunately, have this side affect, I will ask the team to evaluate stuff here and try to make adjustments that will keep everyone happy. -- Wynthyst User Wynthyst sig icon.png talk 02:01, 19 February 2013 (UTC)
I see. I also just assumed it was the servers getting overloaded, since it doesn't seem to happen all the time. There have been other times where I would load the Recent Changes page with the intention of reviewing people's edits and I get the "The connection was reset" error immediately. It sort of makes it completely impractical to monitor and edit the wiki when I can't even see what changes people are making half of the time. —Vinifera7 (talk) 01:30, 20 February 2013 (UTC)
As we speak, our sysop team is installing some new hardware designed to filter out ddos attack traffic before it even hits our servers, so.. once this hardware is in place, and fully functional, the throttling measures that were initially put into place will be removed. So.. bear with us just a little longer, and I think you will see this issue disappear. -- Wynthyst User Wynthyst sig icon.png talk 03:57, 20 February 2013 (UTC)

────────────────────────────────────────────────────────────────────────────────────────────────────The sooner this is fixed the better! So frustrating! I assume it can't be disabled for known contributors? --Nightblade (talk) 04:44, 22 February 2013 (UTC)

AutoWikiBrowser

Would you or any of the other Curse people know how to get AutoWikiBrowser working on this wiki? I used it quite a bit before the migration to Gamepedia, but now I can't seem to get it working. Thanks. —Vinifera7 (talk) 20:16, 30 June 2013 (UTC)

here is what I was told (I don't use AWB) ...use "custom" site, and the url, login, click on "continue working", login again (dunno why the second login is necessary, but it is). The biggest thing to remember is to register your bot account on Curse.com. -- Wynthyst User Wynthyst sig icon.png talk 17:19, 2 July 2013 (UTC)
Logging in a second time did the trick. Thanks for following up. —Vinifera7 (talk) 18:14, 2 July 2013 (UTC)

Invalid thumbnail parameters?

Following the migration to Gamepedia, several of the image files don't show up correctly (File:Skill tree.jpg for example). You can view the image by clicking the full resolution link, but the thumbnail on the media page and any pages the image is included on doesn't show. Instead it reads "Error creating thumbnail: Invalid thumbnail parameters". The same thing happened with a file that I just recently uploaded (File:Skill Tree 0.11.2.jpg). Any idea how to fix this? —Vini (t|c) 13:52, 29 July 2013 (UTC)

It's most likely because it's such a huge file. I will ask our tech team to look into the problem and see if they can get it resolved. (by default, MediaWiki limits the size of images to 2mb, but we have manually increased that to 8mb) -- Wynthyst User Wynthyst sig icon.png talk 20:55, 29 July 2013 (UTC)

Admin noticeboard

Don't you think it would be more consistent for users to post on the talk page of the admin noticeboard, like we do with the Community Portal? The wiki software also provides a new section button for talk pages that it doesn't for normal pages that automatically includes the words "new section" in the edit summary. —Vini (t|c) 23:53, 6 December 2013 (UTC)

This is a standard feature we are implementing across the network. If your community prefers to change the way it is utilized, that's fine, just so long as clear instructions are provided so people understand how to access the administrators. -- Wynthyst User Wynthyst sig icon.png talk 01:53, 7 December 2013 (UTC)
Well I suppose we can try it this way first and see how it works. —Vini (t|c) 02:39, 7 December 2013 (UTC)