Consider helping out in updating the wiki for 3.8.0 - see Path of Exile Wiki:To-do list/3.8.0.

---

A system has been added that will automatically add divination cards and other items to the item acquisition sections where appropriate. Entries added by this system will be shown as automatic in the item acquisition section.

Some pages will need to be updated to include upgraded_from_disabled=true if they are not eligible for the system.

Some further details on what needs to be done can be found on Path of Exile Wiki:To-do list/Automatic upgraded from and issues can be posted on the talk page.

We are currently performing an upgrade to our software. This upgrade will bring MediaWiki from version 1.31 to 1.33. While the upgrade is being performed on your wiki it will be in read-only mode. For more information check here.

The Corrupt

From Path of Exile Wiki
Jump to: navigation, search

The CorruptTo plow a field, you need a tool. To harvest grain, you need a tool. To spread corruption, you need a tool.You will slay a powerful enemy in a Vaal side area and it will drop a Vaal Orb.Right-click to add this prophecy to your character.Seal Cost:
1x Silver Coin
Prophecy inventory icon.png
Sell Price
1x Scroll Fragment
Miscellaneous
Item class: Stackable Currency

The Corrupt is a prophecy.

Objective

Kill a boss in a Vaal side area.

Reward

1x Vaal OrbVaal OrbStack Size: 10Corrupts an item, modifying it unpredictablyRight click this item then left click an item to corrupt it. Corrupted items cannot be modified again.
Shift click to unstack.

Version history

Version Changes
2.3.0
  • Introduced to the game.