Consider helping out in updating the wiki for 3.8.0 - see Path of Exile Wiki:To-do list/3.8.0.

---

A system has been added that will automatically add divination cards and other items to the item acquisition sections where appropriate. Entries added by this system will be shown as automatic in the item acquisition section.

Some pages will need to be updated to include upgraded_from_disabled=true if they are not eligible for the system.

Some further details on what needs to be done can be found on Path of Exile Wiki:To-do list/Automatic upgraded from and issues can be posted on the talk page.

Talk:Doryani's Catalyst

From Path of Exile Wiki
Jump to: navigation, search

Oversight?

Seems pre 2.3.0 Doryani's Catalyst can only bless to 20% atm. Wonder if this is an oversight that will be corrected.—The preceding unsigned comment was added by WarmongerXD (talkcontribs) 02:13, 4 June 2016‎ (UTC)

Not sure what you mean by, "bless to 20% atm". Is there an issue with the article content that needs to be addressed? —Vini (t|c) 11:21, 18 June 2016 (UTC)
As you know GGG updated wand and scepter implicits, but the existing ones can't be fully upgraded to new values using Blessing Orb due to some game engine limitations. In particular, Doryani's Catalyst implicit is locked at 20% instead of 32% the new dropped ones get. We should definetly add legacy variants for all scepter and wands but I'm not sure how to handle the situation with this limitation — Freeeeez aka TheFrz – 12:44, 18 June 2016 (UTC)
Where was it stated that the implicits for existing ones can't be rolled to the highest value using a Blessed Orb? It's not in the patch notes for version 2.3.0. —Vini (t|c) 13:05, 18 June 2016 (UTC)
For refference. There was a statement from GGG somewhere like 2 weeks ago, I'm searching for it.
EDIT: found it, and the original statementFreeeeez aka TheFrz – 13:09, 18 June 2016 (UTC)
Thanks. This is certainly unusual. I'll see if I can come up with a good way to handle this. —Vini (t|c) 13:23, 18 June 2016 (UTC)

──────────────────────────────────────────────────────────────────────────────────────────────────── I think the best way to handle this is to write an explanation of what happens when you use a Blessed Orb on the item. Refer to the my recent edit on Doryani's Catalyst. —Vini (t|c) 13:57, 18 June 2016 (UTC)

Should legacy variants be added to base types aswell? Also I'm not sure but "from before version 2.3.0" sounds weird to me, isn't "prior to version 2.3.0" better? — Freeeeez aka TheFrz – 14:14, 18 June 2016 (UTC)
Yes, the base types also have legacy variants. I'm fine with changing the wording to "prior to version 2.3.0". —Vini (t|c) 14:26, 18 June 2016 (UTC)
Actually, the "prior to" wording doesn't really work in the context of the rest of the sentence. "Using a Blessed Orb on a legacy Doryani's Catalyst prior to version 2.3.0," sounds like it's referring to using a Blessed Orb on Doryani's Catalyst prior to the patch, which is wrong. Either change it back or reword the entire thing. —Vini (t|c) 14:47, 18 June 2016 (UTC)