Consider helping out in updating the wiki for 3.4.0 - see Path_of_Exile_Wiki:To-do_list/3.4.0

Various people have reported issues with the ads on here. Make sure to report those advertisements

Modifier:VulnerabilitySkillCorrupted

From Path of Exile Wiki
Jump to: navigation, search
Mod IdVulnerabilitySkillCorrupted
Name
GroupGrantedSkill
Mod typeVulnerabilitySkill
Mod domainItem (Id: 1)
Generation typeCorrupted (Id: 5)
Req. level31
EffectGrants Level 10 Vulnerability Skill
Granted Buff Id
Granted Buff Value
Granted SkillVulnerability
Tags
Stats
#Stat IdMinMax
1local_display_grants_skill_vulnerability_level1010
Spawn Weights
#TagWeight
1axe0
2default0
Generation Weights
#TagWeight
Modifier sell price
#Item
2Alchemy Shard

VulnerabilitySkillCorrupted is the internal id of an unnamed modifier.