Consider helping out in updating the wiki for 3.3.0 - see Path_of_Exile_Wiki:To-do_list/3.3.0

Various people have reported issues with the ads on here. Make sure to report those advertisements

Modifier:SupportedByWeaponElementalDamageCorrupted~

From Path of Exile Wiki
Jump to: navigation, search
Mod IdSupportedByWeaponElementalDamageCorrupted_
Name
GroupSupportedByWeaponElementalDamage
Mod typeSupportedByWeaponElementalDamage
Mod domainItem (Id: 1)
Generation typeCorrupted (Id: 5)
Req. level24
EffectSocketed Gems are supported by Level 12 Elemental Damage with Attacks
Granted Buff Id
Granted Buff Value
Granted SkillSupportWeaponElementalDamage
Tags
Stats
#Stat IdMinMax
1local_display_socketed_gems_get_weapon_elemental_damage_level1212
Spawn Weights
#TagWeight
1no_attack_mods0
2sceptre0
3default0
Generation Weights
#TagWeight
Modifier sell price
#Item
2Alchemy Shard


SupportedByWeaponElementalDamageCorrupted_ is the internal id of an unnamed modifier.